JDownloader.org - Official Homepage

Wtyczka przestarzała?

Co oznacza błąd 'wtyczka przestarzała'?

Po pierwsze, warto nadmienić, że to NIE JEST WADA PROGRAMU!


JDownloader wspiera pobieranie z ok. 400 różnych serwisów. Dla każdego z nich niezbędna jest „wtyczka”. Wtyczka „wie”, jak radzić sobie ze stronami (linkami, formularzami,…). Jeśli strona serwisu zostaje zaktualizowana/zmieniona przez jego administratorów, wtedy wtyczka w JD może mieć problemy i zgłosić błąd wtyczka przestarzała. Łatwo sobie wyobrazić, że musimy codziennie aktualizować nasze wtyczki.

I możecie być pewni, że robimy wszystko, co w naszej mocy, by trwało to jak najkrócej.

Co mogę zaradzić na ten "błąd"?

Tak jak opisane to zostało wyżej, ten „błąd” spowodowany jest zmianami na stronie i może być rozwiązany jedynie przez programistów ekipy JD. Zalecamy zgłoszenie problemu na forum. Nie zapomnijcie jednak załączyć dziennika zdarzeń i linków testowych do waszego zgłoszenia.

pl/news/blog/x20091018-132536plugin-out-of-date.txt · ostatnio zmienione: 2016/06/27 16:35 (edycja zewnętrzna)